[SANDBOX] Disturbance on Sandbox environment
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Nov 27, 2023 - 14:43 UTC
Investigating
You may be experiencing some latency on the Mangopay Dashboard.

Who is affected: Anyone on the SANDBOX environment.

We are investigating and will get back to you.
Posted Nov 07, 2023 - 16:49 UTC
This incident affected: Sandbox (MANGOPAY Sandbox API, MANGOPAY Sandbox Dashboard).