[PRODUCTION] Incident on PAYINs and PreAuths
Incident Report for Mangopay Api
Resolved
These issues are a result of a malfuntion in BNP bank
Posted 2 months ago. Jan 08, 2019 - 14:15 CET
Identified
• Issue: You might get failures on PAYIN and PreAuth requests. We are investigating.
• Who is affected: Anyone on production environment.
• Date: Since 11:14am UTC
Posted 2 months ago. Jan 08, 2019 - 11:58 CET