[Production] Disturbance on 3D secure payments
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 03, 2019 - 00:12 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Oct 02, 2019 - 18:56 CEST
Update
We are continuing to investigate this issue.
Posted 13 days ago. Oct 02, 2019 - 18:27 CEST
Update
We are continuing to investigate this issue.
Posted 13 days ago. Oct 02, 2019 - 15:59 CEST
Investigating
The issue occure again since 1:51pm UTC. We are investigating.
Posted 13 days ago. Oct 02, 2019 - 15:59 CEST
Monitoring
• Issue: We experienced issues with the 3DS brick. You might have experienced some errors and slowness on 3DSecure service on PRODUCTION between 11:52am and 12:22am UTC. It is now resolved and we are monitoring.
• Who were affected: Anyone on the PRODUCTION environment.
Posted 13 days ago. Oct 02, 2019 - 15:00 CEST
This incident affected: Production (PSP brick).