[Production] Disturbance on SEPA and BACS Direct Debit payments
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 20, 2018 - 14:47 CET
Monitoring
• Our partner GoCardless is currently experiencing a outage on their services. The issue has been identified and a fix has been applied.
• Who is affected: Anyone might be affected on PRODUCTION and SANDBOX environments using the direct debit payments with mandates.
• Date: From 1:10pm UTC.
Posted 8 months ago. Dec 20, 2018 - 14:08 CET