[PRODUCTION] High error rate on PAYINs
Incident Report for Mangopay API
Resolved
After investigations, the incident was due to a network issue. From 12:20pm UTC to 12:50pm UTC the amount of succeeded PAYINS has significantly decreased. MANGOPAY is still waiting for more specific explanations.

The incident is closed.
Posted Oct 31, 2017 - 06:49 UTC
Monitoring
The situation seems to be back to normal since 12:50pm UTC. Mangopay is still monitoring before to close the incident.
Posted Oct 30, 2017 - 14:01 UTC
Investigating
• We noted an ongoing incident on the PSP brick. The error rate has significantly increased for PAYINS. We are waiting for an update.
• Who is affected: Anyone might be affected on PRODUCTION environment
• Since 12:20pm UTC.
Posted Oct 30, 2017 - 13:46 UTC