[Production] Disturbance on 3D secure payments
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 14:27 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2019 - 11:17 CET
Investigating
You might have some slowness and errors on 3DS transactions (Payins, PreAuths) since 09:02am UTC. This issue come from the 3DSecure authentication systems.

• Who is affected: Anyone on PRODUCTION environment.
Posted Nov 29, 2019 - 10:41 CET
This incident affected: Production (3DSecure brick).