[PRODUCTION / SANDBOX] Disturbance on the Dashboard
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 11:24 CEST
Investigating
You may be experiencing difficulties to connect to the Dashboard.
We are currently investigating.
Posted Oct 14, 2020 - 09:37 CEST
This incident affected: Sandbox (MANGOPAY Sandbox Dashboard) and Production (MANGOPAY Production Dashboard).