[Production] Disturbance on BankAccount registration
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Jun 11, 2019 - 12:02 UTC
Investigating
• Issue: The SWIFT service that manages the BIC currently has a disturbance. You may receive an HTTP 504 error on the API call POST /BankAccounts/IBAN (IBAN BankAccount creation)
• Who were affected: Anyone on PRODUCTION environment.
• Date: From 08:17am UTC
Posted Jun 11, 2019 - 08:41 UTC