[Production] Slowness on Payins
Incident Report for Mangopay Api
Resolved
The behavior is back to normal since 13:30 UTC.
Posted 7 months ago. Apr 16, 2018 - 16:46 CEST
Investigating
.
• We noticed some slowness on payins since 11h50 UTC.
• Who is affected: Anyone may be affected on the PRODUCTION environment.
• Investigation is ongoing
Posted 7 months ago. Apr 16, 2018 - 15:26 CEST