Third-Party Service Disruption: MB Way
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 13:47 UTC
Investigating
We are monitoring a disruption affecting MB Way. We are coordinating with the service provider for a resolution. Updates will be provided as available.

https://status.ppro.com/incidents/4jsng07j9zpl
Posted Apr 16, 2024 - 11:52 UTC
This incident affected: Production (External Provider).