[PRODUCTION] Disturbance on payments (PSP brick)
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Mar 06, 2020 - 17:57 CET
Monitoring
• Issue: We are experiencing issues with the PSP brick. You might have some errors and slowness on payins on PRODUCTION since 03:49pm UTC.
• Who were affected: Anyone on the PRODUCTION environment.
Posted Mar 06, 2020 - 17:09 CET
This incident affected: Production (PSP brick).