[Production] Slowness and timeouts on API calls
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 19 days ago. Nov 26, 2018 - 18:19 CET
Update
We are continuing to monitor for any further issues.
Posted 19 days ago. Nov 26, 2018 - 16:11 CET
Monitoring
• Issue: You might be having timeouts or slow replies on API calls . This was due to an infrastructure issue.
• Who is affected: Anyone on PRODUCTION environment
• Date: From 02:47pm UTC to 02:55pm UTC
• State: Back to normal, we are monitoring
Posted 19 days ago. Nov 26, 2018 - 16:11 CET
This incident affected: MANGOPAY Production API.