Third-Party Payment Service Disruption: MB Way
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 08:06 UTC
Investigating
We are monitoring a disruption affecting MB Way. We are coordinating with the service provider for a resolution.
Updates will be provided as available. Link to the incident - https://status.ppro.com/incidents/cl68kcy5rc2d
Posted Apr 18, 2024 - 07:37 UTC
This incident affected: Production (External Provider).