[Production] Disturbance on 3D secure payments
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Oct 24, 2019 - 18:52 CEST
Monitoring
You might have faced errors and slowness on 3DS transactions (Payins, PreAuths) between 09:27am and 09:33am UTC. This issue come from the 3DSecure authentication systems. It's now resolved.
• Who is affected: Anyone on PRODUCTION environment.
Posted Oct 24, 2019 - 11:58 CEST
This incident affected: Production (PSP brick).