[PRODUCTION] Disturbance with the PSP brick
Incident Report for Mangopay Api
Resolved
• The incident is now closed. The PSP had trouble on a component that caused a partial outage on Payins.
Posted 22 days ago. Nov 23, 2018 - 12:48 CET
Investigating
• Issue: We noticed an abnormal error rate on PAYINS. The PSP is involved, their teams are investigating. You might get some slowness and errors on PAYINS.
• Who is affected: Anyone on Production environments
• Date: From 11:00am UTC
Posted 22 days ago. Nov 23, 2018 - 12:23 CET
This incident affected: PSP brick.