[Production/Sandbox] global peering issue in Europe
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 24, 2019 - 16:11 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 24, 2019 - 14:38 CEST
Update
It's a Cloudflare issue, Cloudflare is currently fixing the issue
Posted 4 months ago. Jun 24, 2019 - 14:30 CEST
Update
We have put in place a temporary solution to reduce the ongoing peering anomalies but the incident is still on going. We keep you updated.
Posted 4 months ago. Jun 24, 2019 - 14:05 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jun 24, 2019 - 13:06 CEST
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Jun 24, 2019 - 13:04 CEST
Monitoring
You may have some problems when trying to access the API and the dashboard. This is due to a peering issue in Europe. We keep you update as soon as we get any news.
• Who is affected: Anyone might be affected on PRODUCTION environment.
• Date: From 10:35am UTC
Posted 4 months ago. Jun 24, 2019 - 13:03 CEST
This incident affected: Production (MANGOPAY Production API, MANGOPAY Production Dashboard, MANGOPAY Reporting, MANGOPAY Documentation) and Sandbox (MANGOPAY Sandbox API, MANGOPAY Sandbox Dashboard).