[PRODUCTION] Delays on KYC documents validation
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 15:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2020 - 13:22 UTC
Investigating
• Issue: You might have encountered some delays on the KYC documents validation. The investigations are ongoing.

• Who is affected: Anyone on the PRODUCTION environment.
Posted Sep 10, 2020 - 12:24 UTC