[SANDBOX] Disturbance on payins and preauths by card
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 18, 2017 - 16:47 CEST
Investigating
.
• Issue: You may have some errors with PAYINS and PREAUTH on Sandbox environment. This is due to our PSP which is already working on a fix. Please, follow this post to be notified on the resolution.
• Who is affected: Anyone on SANDBOX environment only.
• When: Since 12:00 pm UTC today.
Posted about 1 year ago. Aug 18, 2017 - 15:45 CEST