[PRODUCTION] Disturbance in the API
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 08:33 UTC
Identified
• You may be experiencing some 500 errors (Internal Server Error) on several API calls since 4:00am UTC this morning (on Transfers, PayIns and Refunds creation). These disturbances are due to an incident with our database. We are currently investigating to solve this issue.

• Who were affected: Anyone on the PRODUCTION environment.
Posted Jul 28, 2020 - 07:06 UTC
This incident affected: Production (Mangopay Production API, Mangopay Production Dashboard).