[SANDBOX] Disturbance on direct payins and preAuthorizations (PSP brick)
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 18:44 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2020 - 16:18 CEST
Investigating
You may experience "PSP Technical Error" errors on 3DS direct payments and preAuthorizations on sandbox. Investigations are ongoing on your PSP side.

• Who were affected: Anyone on the SANDBOX environment.
Posted Oct 15, 2020 - 10:34 CEST
This incident affected: Sandbox (PSP brick).