[PRODUCTION] Disturbance on payments (PSP brick)
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 02, 2019 - 10:08 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Oct 01, 2019 - 16:06 CEST
Investigating
• Issue: We experienced issues with the PSP brick. You might have some errors on payins on PRODUCTION since 12:45pm UTC.
• Who were affected: Anyone on the PRODUCTION environment.
Posted 14 days ago. Oct 01, 2019 - 15:43 CEST
This incident affected: Production (PSP brick).