[Production] Major disturbance on PSP brick
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Jul 18, 2017 - 18:32 UTC
Monitoring
Payins metrics back to normal. We expect more detailed information from our provider. We will remain alert in the coming hours.
Posted Jul 18, 2017 - 17:54 UTC
Investigating
• Issue: You might get some failures on PAYIN requests, for both web and direct (error 009199). Our PSP is currently working on the issue.
• Who is affected: Anyone on production environment.
• Date: From 5:10pm UTC
Posted Jul 18, 2017 - 17:33 UTC