[PRODUCTION/ Banking Partners] Delays in cards refunds created on 06/04
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Apr 30, 2024 - 13:56 UTC
Monitoring
Remittance file that includes refunds from 06/04 have been reprocessed by our banking partner. End-users will be able to see their funds in their bank account in a couple of days.
Posted Apr 22, 2024 - 08:34 UTC
Investigating
End-users may be experiencing delays in card refunds created on 06/04/24.

These delays are due to an issue of the remittance file from that day with our banking partners.

Who is affected: Anyone on the PRODUCTION environment.
- Payin by cards
- EUR

We are investigating and will keep you posted of any updates.
Posted Apr 19, 2024 - 08:41 UTC
This incident affected: Production (Acquirers and payment methods).