[Production] Disturbance on SEPA and BACS Direct Debit payments
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 15, 2019 - 17:18 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 15, 2019 - 14:36 CET
Investigating
• Our partner GoCardless is currently experiencing a outage on their services. You might get failures on mandate creation and Direct Debit Payins requests. The issue has been identified and we are investigating.
• Who is affected: Anyone might be affected on PRODUCTION environments using the direct debit payments with mandates.
• Date: From 1:53pm UTC.
Posted 3 months ago. Mar 15, 2019 - 14:08 CET
This incident affected: Production (PSP brick).