[PRODUCTION] Disturbance on CardRegistration
Incident Report for Mangopay API
Resolved
.
• Issue: The incident is officially fixed. This was due to a security lock on the PSP's tokenization server.
• Who were affected: Anyone on v2 API. PRODUCTION environment.
• Date: 21st June, FROM 11:40pm UTC TO 13:25pm UTC
Posted Jun 21, 2016 - 16:56 UTC
Monitoring
.
• Issue: The situation is back to normal since 13:25pm UTC. This was due to an issue on tokenization server, PSP side. The specific root cause is ongoing, meanwhile, we are still monitoring the card registrations.
• Who were affected: Anyone on v2 API. PRODUCTION environment.
• Date: 21st June, FROM 11:40pm UTC TO 13:25pm UTC
Posted Jun 21, 2016 - 14:10 UTC
Investigating
.
• Issue: You may be faced to failures on the card registration step. Indeed, we notice an unusual error rate when your application posts/sends card details on the PSP server. The PSP is already working on a fix.
• Who were affected: Anyone on v2 API. PRODUCTION environment.
• Date: From the 21th of June, 11:40pm UTC
Posted Jun 21, 2016 - 13:33 UTC