[PRODUCTION] Delay in Scheduled GBP Payouts
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 12:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 17, 2024 - 09:42 UTC
Investigating
You may be experiencing delays in receiving GBP payouts scheduled for 15 March 2024. These delays are due to an issue within our payment processing system. We are actively working towards a resolution, with all affected payouts planned to be processed on Monday. Updates will follow as we progress.

Who is affected: Anyone expecting GBP payouts on the PRODUCTION environment from 15 March 2024.
Posted Mar 17, 2024 - 09:41 UTC
This incident affected: Production (Mangopay Production API).