[SANDBOX] Disturbance on 3D secure payments
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 25 days ago. Jul 29, 2019 - 18:44 CEST
Investigating
• Issue: We are experiencing some issues with PSP. You may have some errors with 3DSecure payments on SANDBOX. The PSP is working on a fix.
• Who were affected: Anyone on the SANDBOX environment.
Posted 25 days ago. Jul 29, 2019 - 16:49 CEST
This incident affected: Sandbox (MANGOPAY Test Cards on Sandbox environment).