[Production] Disturbance on data synchronization
Incident Report for Mangopay Api
Resolved
A fix has been deployed today, data should now be available.
Posted 3 months ago. Jun 05, 2019 - 19:22 CEST
Identified
The cause of this disturbance has been identified, a fix is ​​being prepared.
It should be deployed in the daytime
Posted 3 months ago. Jun 04, 2019 - 10:45 CEST
Investigating
• Who is affected: Anyone on PRODUCTION environment.
• Date: From 06:30am UTC
• Issue: We are currently experiencing an issue with data synchronization for Reporting purpose.
Generated reports containing transaction or wallet data whose have been created / updated since 6.30 am may contain incorrect data.
Posted 3 months ago. Jun 04, 2019 - 10:21 CEST
This incident affected: Production (MANGOPAY Reporting).