[PRODUCTION] Disturbance with the PSP brick
Incident Report for Mangopay Api
Resolved
.
• The incident is now closed. The PSP had trouble on a component that caused a partial outage on Payins.
• Date: From 06:45am UTC From 07:48am UTC (several pics recorded during this period)
Posted about 1 month ago. Nov 12, 2018 - 17:18 CET
Monitoring
.
• The situation is back to normal since 7:48am UTC. Our teams keep on monitoring the activity.
• Date: From 06:45am UTC From 07:48am UTC (several pics recorded during this period)
Posted about 1 month ago. Nov 12, 2018 - 09:40 CET
Investigating
.
• Issue: We noticed an abnormal error rate on PAYINS. The PSP is involved in the issue, their teams are investigating. You might get some slowness and errors on PAYINS.
• Who is affected: Anyone on Production environments
• Date: From 06:45am UTC (several pics recorded)
Posted about 1 month ago. Nov 12, 2018 - 08:41 CET
This incident affected: MANGOPAY Production API and PSP brick.