[PRODUCTION] Disturbance on SOFORT method
Incident Report for Mangopay Api
Resolved
The PSP is looking for where the incident came from. Mangopay will provide a post-mortem on this ticket as soon as they come back with more details.
Posted about 1 year ago. Aug 17, 2017 - 09:42 CEST
Monitoring
The Sofort payment method is now back to normal. We are still monitoring the activity. We will update and close the ticket as soon as we have identified where the issue came from.
Posted about 1 year ago. Aug 16, 2017 - 19:21 CEST
Investigating
.
• Issue: SOFORT method of payment is down due to an issue from our PSP. We are investigating.
• Who is affected: Anyone using SOFORT on production environment.
• Date: Since 2:43pm UTC
Posted about 1 year ago. Aug 16, 2017 - 18:23 CEST