[Production] Slowness on PreAuthorisations cancellation
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Jan 28, 2020 - 17:53 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2020 - 16:19 CET
Investigating
You might have some long response times on the API call: PUT /preauthorizations/{0}. The investigations are ongoing on our PSP side.
Posted Jan 28, 2020 - 12:32 CET
This incident affected: Production (PSP brick).