[Production] Slowness and timeouts on API requests
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 11 days ago. Jan 10, 2019 - 18:06 CET
Update
We are continuing to monitor for any further issues.
Posted 11 days ago. Jan 10, 2019 - 18:06 CET
Update
We are continuing to monitor for any further issues.
Posted 11 days ago. Jan 10, 2019 - 14:51 CET
Update
We are continuing to monitor for any further issues.
Posted 11 days ago. Jan 10, 2019 - 11:42 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Jan 10, 2019 - 10:53 CET
Investigating
.
• Issue: You might be faced to some timeouts or slow replies on API calls.
• Who is affected: Anyone on PRODUCTION environment
• Date: From 07:05pm UTC
Posted 11 days ago. Jan 10, 2019 - 09:27 CET
This incident affected: MANGOPAY Production API.