[Production] Disturbance on 3D secure payments
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 19:36 CET
Monitoring
You might have faced errors and slowness on 3DS transactions (Payins, PreAuths) between 01:50pm and 02:20pm UTC. Our PSP is currently facing occasional network issues with several external systems. They are working to resolve the issue quickly.

• Who is affected: Anyone on PRODUCTION environment.
Posted Nov 05, 2019 - 16:45 CET
This incident affected: Production (PSP brick).