[Production] Disturbance on 3D secure payments
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 18:39 CET
Monitoring
You might have faced errors and slowness on 3DS transactions (Payins, PreAuths) between 03:04pm and 03:41pm UTC. This issue come from the 3DSecure authentication systems. We are monitoring.
• Who is affected: Anyone on PRODUCTION environment.
Posted Oct 29, 2019 - 17:12 CET
This incident affected: Production (3DSecure brick).