[PRODUCTION] Disturbance on payments (PSP brick)
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 07:45 UTC
Monitoring
Service is back to normal since 21:30 UTC.
Posted Sep 30, 2021 - 21:48 UTC
Investigating
You may experience errors and slowness on payments since 20:50 AM UTC.
These disturbances are due to an issue with our PSP component.
Investigations are ongoing on our PSP side, we will keep you informed.
Posted Sep 30, 2021 - 21:15 UTC
This incident affected: Production (PSP brick).