[PRODUCTION] Mangopay Documentation Site Access Issues
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Aug 06, 2024 - 08:37 UTC
Identified
Mangopay Documentation site may be down for a few minutes due to a recent DNS switch. The team are actively working to ensure docs are available again for all.
Posted Aug 06, 2024 - 07:21 UTC
This incident affected: Production (Mangopay Documentation).