[PRODUCTION] Disturbance on payments (PSP brick)
Incident Report for Mangopay Api
Resolved
For your information, MASTERCARD network confirmed an issue on their side, only buyers having a challenge flow were impacted and were not able to finalize their payment.

The incident is resolved, we and our PSP confirmed the situation back to normal since 11:00 UTC.
Posted Oct 15, 2021 - 12:38 UTC
Monitoring
Error rate has decreased since 11:00 UTC and seems back to normal. We keep monitoring and keep you inform of the situation.
Posted Oct 15, 2021 - 11:58 UTC
Update
We have an update on those symptoms : "Secure mode: The 3DSecure authentication has failed" errors / error code 101301 on payments since 06:00 AM UTC.

The issue with the banking partners network (Natixis) is now resolved as the error normal rate is back to normal.

However, we have detected that MASTERCARD network is impacted :

• Who is affected: Anyone on the PRODUCTION environment.
• Payment types affected:
- MASTERCARD
- Web / Card direct / Preauthorization
- Currency EUR
- All country

Investigations are ongoing, we will keep you informed.
Posted Oct 15, 2021 - 09:27 UTC
Investigating
You may experience "Secure mode: The 3DSecure authentication has failed" errors / error code 101301 on payments since 06:00 AM UTC.

These disturbances are due to an issue with banking partners network (Caisse Epargne (Natixis), La banque postale and BNPP).

Investigations are ongoing, we will keep you informed.

• Who is affected: Anyone on the PRODUCTION environment.
• Payment types affected:
- CB/VISA/MASTERCARD
- Web / Card direct / Preauthorization
- Currency EUR
- All country
Posted Oct 15, 2021 - 08:09 UTC
This incident affected: Production (PSP brick).