[PRODUCTION] Disturbance on payments (PSP brick)
Incident Report for Mangopay API
Resolved
The error rate is back to normal following the implemented fix since 10:00 AM UTC.

This incident has been resolved.
Posted Nov 22, 2021 - 10:23 UTC
Monitoring
A fix has been implemented on our PSP side and we are monitoring the results.
Posted Nov 22, 2021 - 09:30 UTC
Investigating
You may experience "PSP Technical Error" / 009199 and "User has not been redirected then the payment session has expired" / 02534
errors on payments since 04:00 AM UTC.

These disturbances are due to an issue with our PSP component.

• Who is affected: Anyone on the PRODUCTION environment.
• Payment types affected:
- Web / Card direct / Preauthorization
- Ideal / Sofort
- CB_VISA_MASTERCARD - MAESTRO/BCMC
- EUR / GBP
- All countries

Investigations are ongoing on our PSP side, we will keep you informed.
Posted Nov 22, 2021 - 08:11 UTC
This incident affected: Production (PSP brick).