[PRODUCTION] Disturbance on IDEAL payments - Generic Operation error
Incident Report for Mangopay API
Resolved
Fix has been released at 04:00 AM. All symptoms have been mitigated since, the incident has been resolved.
Posted Nov 08, 2023 - 10:04 UTC
Identified
The issue has been identified on our PSP side. A fix will be released the 18/11.
Posted Nov 06, 2023 - 17:14 UTC
Investigating
You may experience "Generic Operation error" / 001999 errors on payments since 07:00 AM UTC.

• Who is affected: Anyone on the PRODUCTION environment.
• Payment types affected: IDEAL on Rabo bank / SNS bank

Symptoms are decreasing since 03:00 PM UTC.

Investigations are ongoing on our side, we will keep you informed.
Posted Oct 18, 2023 - 14:55 UTC