[SANDBOX] Disturbance on testing payments
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 11:51 UTC
Update
The global disturbance is over and errors on :

- "Secure mode: The card is not compatible with 3DSecure" / 101399
- "Transaction blocked by Fraud Policy" / 008500

Are no longer present.

Remains under investigation on our PSP side, some disturbance on 3DS1 fallback scenarios with error : "Secure mode: The 3DSecure authentication has failed" / 101301"

We will keep you informed.
Posted Jul 13, 2022 - 13:37 UTC
Investigating
You may experience :

- "Secure mode: The card is not compatible with 3DSecure" / 101399
- "Transaction blocked by Fraud Policy" / 008500
- "Secure mode: The 3DSecure authentication has failed" / 101301

Errors on payments since 08:00 AM UTC.

These disturbances are due to an issue with our PSP component.

• Who is affected: Anyone on the SANDBOX environment.
• Payment types affected:
- Web / Direct / Preauthorization payins

Investigations are ongoing on our PSP side, we will keep you informed.
Posted Jul 08, 2022 - 13:10 UTC
This incident affected: Sandbox (Mangopay Test Cards on Sandbox environment).