[PRODUCTION] Disturbance on 3DS payments
Incident Report for Mangopay API
Resolved
We have the confirmation from our partner that all impacted transactions are from VISA network in addition to the symtoms previously communicated.

This incident has been resolved.
Posted May 24, 2022 - 13:23 UTC
Monitoring
You may have experienced "Secure mode: The 3DSecure authentication has failed" / 101301 errors on payments between 11:36 AM UTC and 12:10 PM UTC.

These disturbances are due to an issue with a 3DS component.

• Who is affected: Anyone on the PRODUCTION environment.

Payment types affected:
• All countries
• All currencies
• Web / preauthorization / direct

Error rate is back to normal.

We keep monitoring and keep you informed.
Posted May 24, 2022 - 12:51 UTC