[PRODUCTION] iDEAL - Disturbance on payments (PSP brick)
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted May 16, 2022 - 11:41 UTC
Monitoring
We are seeing a drastic reduction of 001999 - Generic Operation error " errors on iDEAL Payments since 09:15 AM UTC
Moreover, the IGN availability from the iDEAL status page is back to a nominal level since 09:20 AM UTC.

We will keep monitoring the iDEAL flow for the next 30 minutes before closing this incident.
Posted May 16, 2022 - 09:24 UTC
Investigating
You may experience "001999 - Generic Operation error " errors on payments since 08:10 AM UTC.

These disturbances are due to an issue at iDEAL and more particularly with the issuing bank ING
https://availability.ideal.nl/History

Investigations are ongoing on our PSP side, we will keep you informed.

• Who is affected: Anyone in the PRODUCTION environment.
• Payment types affected: iDEAL
Posted May 16, 2022 - 09:10 UTC
This incident affected: Production (PSP brick).