[PRODUCTION] Disturbance on payments (PSP brick)
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 08:24 UTC
Monitoring
A fix has been implemented since 14:00 PM UTC and we are monitoring the results.
Posted Nov 17, 2021 - 15:28 UTC
Investigating
You may have experienced "PSP Technical Error" errors on payments between 13:35 PM UTC and 13:38 PM UTC.

The error normal rate is back to normal since 14:00 PM UTC.

These disturbances are due to an issue with our PSP component.

• Who is affected: Anyone on the PRODUCTION environment.
• Payment types affected:
- Web / Card direct / Preauthorization
- All means of payment
- All countries

Investigations are ongoing on our PSP side, we will keep you informed.
Posted Nov 17, 2021 - 14:24 UTC
This incident affected: Production (PSP brick).