[PRODUCTION] Disturbance on IDEAL payments (PSP brick)
Incident Report for Mangopay API
Resolved
This incident was resolved on 20/05 at 17:00 UTC.
Posted May 20, 2022 - 07:14 UTC
Investigating
You may experience "User has let the payment session expire without paying" / 001034 errors on payments since 09:30 AM UTC.

These disturbances are due to an issue with our PSP component.

• Who is affected: Anyone on the PRODUCTION environment.
• Payment types affected: IDEAL

Investigations are ongoing on our PSP side, we will keep you informed.
Posted May 19, 2022 - 14:47 UTC
This incident affected: Production (PSP brick).