[SANDBOX] Payin transactions failures
Incident Report for Mangopay Api
Resolved
This incident has been resolved by our PSP Partner.
Disruptions have been observed on 30th January 2023 between 09:00am till 04:30 UTC
Posted Feb 01, 2023 - 15:02 UTC
Identified
Since the 30th January 2023 10:00am CET , you may be experiencing some disturbance while testing payments

Who is affected: Anyone in the SANDBOX environment.
mgpAnswerCode : 009199
mgpLongMessage :PSP technical error

Investigations are ongoing with our PSP partner, we will keep you informed
Posted Jan 31, 2023 - 16:09 UTC
This incident affected: Sandbox (PSP brick).