Disturbance in Mangopay Hub
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Aug 20, 2024 - 15:14 UTC
Investigating
We have identified an issue affecting the Mangopay Hub. Our teams are actively working to resolve the problem and restore full functionality. We will provide further updates as more information becomes available.
Posted Aug 20, 2024 - 15:02 UTC
This incident affected: Production (Mangopay Hub).