[PRODUCTION] Disturbance on the API calls
Incident Report for Mangopay API
Resolved
The incident was caused by a physical host failure in our Datacenter.
This incident has been resolved, and services are back up and running.
Posted Dec 05, 2022 - 10:09 UTC
Monitoring
A fix has been implemented since 7:45 AM UTC.
We have seen a sharp decrease in HTTP 500 Errors since then.

We keep monitoring the situation and will keep you posted.
Posted Dec 05, 2022 - 08:44 UTC
Identified
You may be experiencing 500 Errors "Internal Server Error" on API calls since 01:00 AM UTC 05/12/22.

These disturbances are due to an issue with our system.
The issue has been identified, and a fix is being deployed.
The situation is already improving since 07:50 AM UTC.

Who is affected: Anyone in the PRODUCTION environment.
Most Impacted endpoints:
- Transfers
- Payins
- Refunds
- Web payments
- Recurring transactions
- PreAuthorizations
Posted Dec 05, 2022 - 08:11 UTC
This incident affected: Production (Mangopay Production API, PSP brick).