[PRODUCTION] Disturbance on payments (PSP brick) - 3DS Transactions
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Jul 07, 2022 - 08:51 UTC
Monitoring
The 3DS operations are back to a nominal level since 07:58 AM UTC.
We will keep monitoring the situation for a few more minutes.
Posted Jul 07, 2022 - 08:13 UTC
Investigating
You may experience the following errors on payments since 07:30 AM UTC:
- "Secure mode: The 3DSecure authentication has failed"
- "User has let the payment session expire without paying"


These disturbances are due to an issue with the two following banks: Credit Agricole and Credit Lyonnais.

Investigations are ongoing on our PSP side with the two banks, we will keep you informed.

• Who is affected: Anyone on the PRODUCTION environment.
• Payment types affected: CB_VISA_MASTERCAR, MAESTRO, IDEAL, PAYLIB
Posted Jul 07, 2022 - 07:55 UTC