[SANDBOX] Sandbox environment unavailable
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 10:12 UTC
Monitoring
OVH implemented a fix on their network that solved their major outage.
While the MANGOPAY SANDBOX is back to normal we will keep monitoring the situation.
Posted Oct 13, 2021 - 08:34 UTC
Investigating
We are experiencing a major outage on our Sandbox Environment that is due to an External Incident on the OVH network.
We are waiting for further information from OVH and are monitoring closely the situation.

Rest assured that we will keep you posted as soon as we know more.

Who is affected: Anyone on the SANDBOX environment
Posted Oct 13, 2021 - 08:02 UTC
This incident affected: Sandbox (MANGOPAY Sandbox API, MANGOPAY Sandbox Dashboard, MANGOPAY Test Cards on Sandbox environment, PSP brick).