[Production] - Disturbance 3DS transactions
Incident Report for Mangopay API
Resolved
Our PSP partner has deployed a fix to restore the situation.
The situation is back to normal.
Posted Jan 30, 2023 - 10:12 UTC
Identified
You may experience difficulties with 3DS transactions since 10h20 AM 30th January 2023.

These disturbances are due to an issue with our PSP component.

• Who is affected: Anyone on the PRODUCTION environment.

Investigations are ongoing on our PSP side, we will keep you informed
Posted Jan 30, 2023 - 09:38 UTC